WhatsApp Vulnerabilidad a la Izquierda iPhones Vulnerables a los Israelíes Spyware

0
14

WhatsApp Vulnerabilidad a la Izquierda iPhones Vulnerables a los Israelíes Spyware


WhatsApp hoy reveló una vulnerabilidad que permitía a los hackers para instalar de forma remota de software espía en los teléfonos iOS y Android mediante la explotación de un error en el audio de la llamada función de la aplicación.

La vulnerabilidad dejar que el spyware se instala en un dispositivo de destino cuando una llamada se inició independientemente de si la llamada fue contestada, de acuerdo a la TechCrunch.

los Hackers aprovecharon de este fallo de seguridad para instalar Israelí spyware llamado Pegasus de la ONE en Grupo, normalmente con licencia de los gobiernos que compra el software espía para instalar en los dispositivos de los individuos que son objeto de una investigación.

Descripción:Una vulnerabilidad de desbordamiento de búfer en WhatsApp VOIP pila permite la ejecución remota de código a través de especialmente diseñado serie de SRTCP los paquetes enviados a un número de teléfono de destino.

las Versiones Afectadas: El problema afecta a WhatsApp para Android antes de la v2.19.134, WhatsApp Negocio para Android antes de la v2.19.44, WhatsApp para iOS antes de la v2.19.51, WhatsApp Negocio para iOS antes de la v2.19.51, WhatsApp para Windows Phone antes de la v2.18.348, y WhatsApp para Tizen antes de la v2.18.15.

WhatsApp dice que cree que un pequeño número de usuarios, porque es “trivial para implementar, limitándola a avanzado y altamente motivados actores”. No es claro, sin embargo, la duración de la falla de seguridad estaba disponible ni cuántas personas fueron afectadas.

de Acuerdo a WhatsApp, una vez que la vulnerabilidad fue descubierta, le tomó menos de 10 días para realizar cambios en la aplicación de la infraestructura para que el ataque funcione.

“WhatsApp anima a la gente a actualizar a la última versión de nuestra aplicación, así como mantener su sistema operativo móvil hasta la fecha, para protegerse contra posibles exploits dirigidos diseñadas para comprometer la información almacenada en los dispositivos móviles”, dijo la compañía en un comunicado de TechCrunch.

WhatsApp dice que se ha notificado al Departamento de Justicia y un “número de organizaciones de derechos humanos” sobre el tema. Oficina nacional de estadística Grupo, de acuerdo con El Financial Times, se dice que está investigando el tema, pero mientras los veterinarios a sus clientes e investiga el abuso, no tiene ninguna implicación con el código que se usa o donde.

WhatsApp clientes no tienen que preocuparse más acerca de la vulnerabilidad, como lo fue actualizado el lado del servidor el viernes con un parche adicional publicado el día de hoy.

Nota: Debido a la naturaleza política de la discusión respecto a este tema, el hilo de la discusión se encuentra en nuestra Política, la Religión, los Problemas Sociales del foro. Todos los miembros del foro y del sitio de los visitantes son bienvenidos a leer y seguir el hilo, pero la publicación se limita a los miembros del foro con al menos 100 puestos.

Facebook Commentarios