La aplicación perderá su compatibilidad con los sistemas operativos más antiguos.
WhatsApp es la aplicación de mensaje más utilizado y es muy difícil encontrar a alguien que no tenga la aplicación descargada en su smartphone.

whatsapp

Sin embargo, a partir de febrero de 2020, puede que algunas personas no tengan más Acceso a él. Eso es porque la aplicación va a perder su compatibilidad con los sistemas operativos más antiguos.

Los que usan Android 2.3.7 y los iOS 8, además de versiones anteriores, ya no podrán usar la aplicación después de febrero del año que viene. Sin embargo, hasta esa fecha, la empresa advierte que algunos recursos pueden dejar de funcionar en cualquier momento. Además, los usuarios de todos los celulares con el sistema de Windows Phone ya no podrán usar la aplicación después del 31 de diciembre.

Según se ha comunicado, el WhatsApp es compatible con los teléfonos móviles Android 4.0.3, iPhone con los iOS 9 y los aparatos seleccionados con los KaiOS 2.5.1, además de las versiones más recientes de estos sistemas operativos.

¿Qué celulares perderán WhatsApp?

A partir del 1 de enero de 2020, el mensajero no funcionará con los siguientes sistemas operativos en las células::

  • Android 2.3.7 y versiones anteriores
  • iOS 8 y anteriores
Facebook Commentarios
Seguro te interesa  Conozca por dentro el primer cine porno 5D del mundo